Implementation of The Courses System and the Status System
Incident Report for Cafh Global
Resolved
All systems have been implemented and tested.

All systems are now operational.
Posted Apr 26, 2024 - 23:46 EDT
Monitoring
The Courses and Brief Teachings Systems have been successfully implemented. The Plüss System is still being monitored, and we predict the monitoring will end today at 11:30 PM ET.
Posted Apr 26, 2024 - 02:10 EDT
Identified
Hello! We are implementing our New Courses System and our New Status System, responsible for sending this notification out. The Website is currently performing with degraded performance and the Plüss System is under maintenance until tomorrow (04/26/2024) at 11:30 PM ET.

If you are a website user, we're sorry for the inconvenience.

If you are an author or editor of the website, please don't add or change any data to the system until this scheduled maintenance ends as the system will not save it.

Thank you!
Posted Apr 25, 2024 - 17:49 EDT
This incident affected: Website, Plüss System, and E-mail System.